Gelbooru

Notice: Visit your account options to access your Patreon rewards for March. Come join our Discord! Since switching to SSL only we have noticed a decrease of 20 load. Please contact us if your code stopped working!

Now Viewing: Score control is unstable

Keep it civil, do not flame or bait other users. If you notice anything illegal or inappropriate being discussed, contact an administrator or moderator.

schwarz-wohlf Group: Member - Total Posts: 12
user_avatar
Score control is unstable
Posted on: 03/18/17 06:04AM
Something happened to the site that score values and vote links are not always displayed on an image page.
I went to www.gelbooru.com/index.ph...amp;s=view&id=3605249 and I could see neither its score nor the vote links: ibb.co/hOCcWF
After I reloaded the page several times, these controls appeared: ibb.co/g5Ghyv
It happens very frequently with different image pages.
A bug was introduced?

schwarz-wohlf Group: Member - Total Posts: 12
user_avatar
Posted on: 03/18/17 06:06AM
and, by the way, the same for "Rating: Explicit".

schwarz-wohlf Group: Member - Total Posts: 12
user_avatar
Posted on: 03/18/17 06:33AM
The same for link "Add to favorites".

jedi1357 Group: Moderator - Total Posts: 2859
user_avatar
Posted on: 03/18/17 10:58AM
Please use the Edit button on the right to edit forum posts rather than double or triple posting.

It's possible that small parts of the site are still being worked on. I haven't heard or seen this one before but it could also be an intermittent bug.

I've had another unusual problem myself. Several times now I was going through the flagged post queue and wanted to add tags from the deleted post to the post I kept or add a comment as to why I didn't delete a post and neither the edit button nor the comment button worked. Then, a little while later they would work again. It seemed to happen at random.

Having issues? Clear your cache. Still having issues? Disable extensions. Still? Clear cache again.


Well, let's see.

jedi1357 Group: Moderator - Total Posts: 2859
user_avatar
Posted on: 03/18/17 11:10AM
Oh, snap! Never mind. That edit button isn't working.

I've cleared my cache/cookies and I have no extensions except GreaseMonkey/Unlimited Paginator Works that no longer fully works.

Win10
FireFox 52.0.1

------------------

Edit: 3 minutes later... The Edit button is working all of a sudden.

Edit 2: I've seen it for myself now. post #3585393 had no score and no rating displayed.

Anti_Gendou Group: Unofficial Gardener's Guild - Total Posts: 3910
user_avatar
Posted on: 03/18/17 12:34PM
It had seemed that image scores were consistently broken on posts that I uploaded or favorited.

While consistently working on images I am looking at for the first time.

This was the case last night anyway.

Jedi's post works for me.

gelbooru.com/index.php?page=post&s=view&id=3601541

This one does not. In fact, it doesn't even have a favorites button, so it cannot be added. I'm about 99% sure it isn't the usual easylist problem. As I'm not using one.

terabyte151 Group: - Total Posts: 13
user_avatar
Posted on: 03/20/17 11:42PM
Is it possible that there's something like Varnish being used, which is botching things up similar to a previous incident with Valve's Steampowered site serving session-specific cached pages across multiple users' sessions?

lahdeedah Group: Unofficial Gardener's Guild - Total Posts: 465
user_avatar
Posted on: 03/21/17 12:12AM
It looks like an issue with ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js if it's still happening.

Bubcus93 Group: Member - Total Posts: 30
user_avatar
Posted on: 03/21/17 04:34PM
Everything seems unstable at the moment, I can't even edit my own tags.

add_replyAdd Reply

1