Gelbooru

Notice: We are now selling NEW Gelbooru Merch~! Domestic shipping is free on all orders! Do you have an artist tag on Gelbooru? Let us know so we can properly credit you!

Now Viewing: Site slowness, and unresponsiveness lately

Keep it civil, do not flame or bait other users. If you notice anything illegal or inappropriate being discussed, contact an administrator or moderator.

kukyou_kanro Group: Member - Total Posts: 143
user_avatar
Site slowness, and unresponsiveness lately
Posted on: 05/10/18 03:46PM
So, for a few days I've had some.. problems with the site being incredibly slow. Pages take ages to start loading, and images are also stupidly slow. I did a tracert early on, and there's definitely some problem nodes along the way, causing hangups. I don't remember the exact nodes though, I'm guessing I should redo the tracert so I can post that info?

Its worth noting, if I try and open an image in its own tab, and take out the "simg3." part of the direct url, the image loads perfectly fine, and at full speed.

Jerl Group: Administrator's Pet - Total Posts: 4502
user_avatar
Posted on: 05/10/18 07:53PM
It's odd that you'd have an easier time routing to no prefix than to simg3, since they're on the same rack.

Try changing your DNS. Cloudflare has a new one at 1.1.1.1 that's pretty fast and tries to protect your privacy.

Chances are this won't help anything, but it's worth doing in its own right.

kukyou_kanro Group: Member - Total Posts: 143
user_avatar
Posted on: 05/10/18 10:17PM
I've always had more consistent use of my full speed without the prefix, for whatever reason.

And, I flipped the DNS setting over to the suggested one, and.. I think it's helped, though some of the behavior I was seeing before with thumbnail speed seems to still exist, but be lessened. When going thru pages, a few thumbnails struggled to actually load, and could take ages to. It got pretty random on how slow thumbnails could be, before the whole page's worth was loaded.

The DNS change did seem to heavily alleviate that, thus far though. Heavily.

lozertuser Group: Administrator - Total Posts: 1580
user_avatar
Posted on: 05/11/18 11:52PM
simg3 is at a different DC now, but it is being shared with slayerduck, it's possible bandwidth ran out, but there isn't much I can do about that just now. When I enable Cloudflare on that domain, more users have issues than when it's disabled...

slayerduck Group: Project Sponsor - Total Posts: 153
user_avatar
Posted on: 05/12/18 05:18AM
its not out of bandwidth

lozertuser Group: Administrator - Total Posts: 1580
user_avatar
Posted on: 05/12/18 02:48PM
Probably an issue with Cogent routing then. :<

add_replyAdd Reply

1